Bug 7999 - does not resolve contact names when operator doesn't send country code with CLI
: does not resolve contact names when operator doesn't send country code with CLI
Status: RESOLVED DUPLICATE of bug 7227
Product: Telephony
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-14 21:17 UTC by McWolf
Modified: 2010-01-15 19:10 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description McWolf (reporter) 2010-01-14 21:17:25 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. when receiving call without country code prefix
2. contact name does not appear
3. 

EXPECTED OUTCOME: see calling party name if in phonebook

ACTUAL OUTCOME:only the number appears. phone does not resolve contact namde

REPRODUCIBILITY: always (in Qatar)
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS: operators in Qatar do not send international prefix with
calling party number

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20091127 Firefox/3.5 Maemo Browser 1.5.6 RX-51 N900
Comment 1 Andre Klapper maemo.org 2010-01-15 19:10:13 UTC
Thanks for reporting this.
For future reference, please set proper values for Severity and Priority. See
https://bugs.maemo.org/page.cgi?id=fields.html#bug_severity .

This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.
Please feel free to search for existing reports first to avoid filing
duplicates.

*** This bug has been marked as a duplicate of bug 7227 ***