Bug 7991 - USSD code gives incorrect number
: USSD code gives incorrect number
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: All Maemo
: Unspecified enhancement with 1 vote (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-14 18:47 UTC by jean-francoisgarneau
Modified: 2010-02-04 21:40 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description jean-francoisgarneau (reporter) 2010-01-14 18:47:10 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. #21#
2. Call
3. 

EXPECTED OUTCOME:cancel Call Forwarding from my telephone company
(http://www.fido.ca/web/Fido.portal?_nfpb=true&_pageLabel=GCT_Support&template=faq&pageLabel=FAQ&sub_template=faq_call_forwarding&lang=en)

ACTUAL OUTCOME: Incorrect number

REPRODUCIBILITY:always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.7)
Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Comment 1 Andre Klapper maemo.org 2010-01-14 20:36:42 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5357 ***
Comment 2 Thorsten Trapp 2010-02-04 21:40:13 UTC
(In reply to comment #1)

#21# is not USSD, since it makes sense to not mark as dup for an USSD bug
although the Title says that.
#21# is SS and would be a dup of https://bugs.maemo.org/show_bug.cgi?id=8830