Bug 7984 - need to see my prepayed balance
: need to see my prepayed balance
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-14 17:53 UTC by yousif salah
Modified: 2010-01-14 18:11 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description yousif salah (reporter) 2010-01-14 17:53:55 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. I call *142# to see my prepayed balance I am in middle east
2. I press ok
3. it say incorrect number

EXPECTED OUTCOME:see my balance

ACTUAL OUTCOME:nothing

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED: nothing

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.15)
Gecko/2009110401 Firefox/3.0.15 Flock/2.5.5
Comment 1 Andre Klapper maemo.org 2010-01-14 18:10:38 UTC
Please read https://bugs.maemo.org/page.cgi?id=bug-writing.html before filing
any further bug reports.
Comment 2 Andre Klapper maemo.org 2010-01-14 18:11:02 UTC
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find.
Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5357 ***