Bug 7960 - App Manager Completion Status blocks keys in other Apps
: App Manager Completion Status blocks keys in other Apps
Status: RESOLVED DUPLICATE of bug 6060
Product: Desktop platform
window-manager
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low major (vote)
: ---
Assigned To: unassigned
: window-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-14 13:07 UTC by nathanael
Modified: 2010-01-14 18:18 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description nathanael (reporter) 2010-01-14 13:07:19 UTC
SOFTWARE VERSION:
(Settings > General > About product)
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Start XTerm 
2. Start App Manager
3. Install any application
4. Switch to XTerm before installation is complete
5. When AM finishes, you won't be able to type anymore.

EXPECTED OUTCOME:
Key continue working

ACTUAL OUTCOME:
Keyboard input is stolen (but not used by the status window).

REPRODUCIBILITY:
always


User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7)
Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729) FirePHP/0.4
Comment 1 Andre Klapper maemo.org 2010-01-14 18:18:02 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.

*** This bug has been marked as a duplicate of bug 6060 ***