Bug 7930 - copy and paste from email
: copy and paste from email
Status: RESOLVED DUPLICATE of bug 5033
Product: Email
General
: 5.0/(1.2009.44-1)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-13 20:52 UTC by Shawn Vega
Modified: 2010-01-15 02:43 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Shawn Vega (reporter) 2010-01-13 20:52:02 UTC
SOFTWARE VERSION:
1.2009.44-1.002

EXACT STEPS LEADING TO PROBLEM: 
1. open email in email app
2. want to copy and paste to another app 

EXPECTED OUTCOME:
There should be some way to copy and paste from e-mail just like browser.

ACTUAL OUTCOME:
can't copy and paste from email app

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20090928 Firefox/3.5 Maemo Browser 1.4.1.22 RX-51 N900
Comment 1 Andre Klapper maemo.org 2010-01-14 20:43:55 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5360 ***
Comment 2 Lucas Maneos 2010-01-15 02:42:58 UTC
Reopening to set the leaf duplicate bug directly, sorry for the noise.
Comment 3 Lucas Maneos 2010-01-15 02:43:27 UTC

*** This bug has been marked as a duplicate of bug 5033 ***