Bug 7925 - Fn key status not changed when focus changes between input fields in normal screen
: Fn key status not changed when focus changes between input fields in normal s...
Status: RESOLVED WORKSFORME
Product: Browser
MicroB engine
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified minor (vote)
: ---
Assigned To: unassigned
: microb-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-01-13 19:59 UTC by lakshmi.p
Modified: 2010-06-28 10:46 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description lakshmi.p (reporter) 2010-01-13 19:59:21 UTC
SOFTWARE VERSION:
1.2009.44-1

EXACT STEPS LEADING TO PROBLEM: 
1. Browse to gmail.com
2. Exit from fullscreen mode, if the window is in fullscreen
3. Tap on username field and enter some text and press Fn key twice
4. Tap on password field and enter some text
5. Tap on username field and press 'qwert'

EXPECTED OUTCOME:
'qwert' should display

ACTUAL OUTCOME:
'12345' numbers are displayed.

REPRODUCIBILITY:
always

OTHER COMMENTS:
This is not reproducible in full screen mode.
Comment 1 Andre Klapper maemo.org 2010-02-12 15:11:52 UTC
Hi,
does this also still happen in 2.2009.51-1?
Is there anything on the screen, like "Fn locked" or something similar?

I cannot reproduce this in the internal version 2010.06-3 at all...
Comment 2 Andre Klapper maemo.org 2010-06-28 10:46:08 UTC
Closing this bug report as the issue could not be reproduced. Please feel free
to reopen this report if you can provide better steps to reproduce this.