Bug 7922 - Unable to send Operator Service Requests like *100*123456#
: Unable to send Operator Service Requests like *100*123456#
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Telepathy
: 5.0/(1.2009.44-1)
: All Maemo
: Low normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: telepathy-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-13 18:30 UTC by Darryl L. Miles
Modified: 2010-01-13 21:31 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Darryl L. Miles (reporter) 2010-01-13 18:30:00 UTC
Operator Service Requests (might be a bit of a made up term by me).

This is where you use the Dial Pad to key in numbers such as *100*12345# then
press the call button and optionally receive back a "flash SMS message".  This
sequence has a special meaning to the individual mobile network operator for
managing the mobile subscribers account.

Such things as service setting, activation and top-up are handled in this way.

Lack of this features means the handset can not be used on a number of 2nd/3rd
world networks since due to support costs, ease of use and other factors the
mobile operators Pay-as-you-go (pre-paid service) requires these methods to use
the service.


Can it be confirm if this issue is a hardware issue for the N900 and can never
be fixed or is a software update can address it ?  Does the GSM module
allow/support these things ?
Comment 1 Darryl L. Miles (reporter) 2010-01-13 20:31:41 UTC
fixed Componenent
Comment 2 max 2010-01-13 21:31:56 UTC
It is look like duplicate of bug 5357. 
This bug was fixed in PR1.1

*** This bug has been marked as a duplicate of bug 5357 ***