Bug 7914 - vodafone/PanOulu page redirects to "server not found"
: vodafone/PanOulu page redirects to "server not found"
Status: RESOLVED WORKSFORME
Product: Browser
MicroB engine
: 5.0/(1.2009.44-1)
: N900 Maemo
: Low normal (vote)
: 5.0/(2.2009.51-1)
Assigned To: unassigned
: microb-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-01-13 16:57 UTC by Marcus Ademola
Modified: 2010-01-14 12:42 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Marcus Ademola (reporter) 2010-01-13 16:57:56 UTC
SOFTWARE VERSION: Micro B browser

EXACT STEPS LEADING TO PROBLEM: 
When I use web login for WLAN, the redirect does not work 

EXPECTED OUTCOME:
Redirects to login page where I can do WLAN authentication 

ACTUAL OUTCOME:
Browser goes claims error "server not found".,

REPRODUCIBILITY:
Always with vodafone.de WLAN access, and PanOulu access

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
Trident/4.0; GTB6.3; .NET CLR 1.1.4322; .NET CLR 3.0.04506.648; .NET CLR
3.5.21022; MS-RTC LM 8; InfoPath.2; .NET CLR 2.0.50727)
Comment 1 Andre Klapper maemo.org 2010-01-13 17:12:59 UTC
Thanks for reporting this.

Please provide **exact** steps, as this was already requested before, click by
click and exact URLs.
Comment 2 timeless 2010-01-13 17:29:58 UTC
For a bug including a WiFi access point, your steps to reproduce should include
a physical location. It's also a good idea if possible to save the web page
(twice, once as the page, and once "complete") and attach those (one zip file
containing both is sufficient).

Note that "Starbuck's" is not a physical location, the last "Starbuck's" bug I
encountered was not reproducible at the "Starbuck's" I visited in Coventry, UK.

You should also try Fennec, if the problem occurs with fennec too, then it's
probably a bug in the server (actually, it's probably a bug in the
server<period>, but hopefully you'll be more willing to believe me when I say
it and you can see it...).
Comment 3 Marcus Ademola (reporter) 2010-01-14 11:50:00 UTC
Problem resolved after updating the maemo to version 2.2009.51.1
Comment 4 timeless 2010-01-14 12:31:05 UTC
personally, i'd have picked worksforme. as I doubt it's because of a change we
made. but i'm glad you're happy :)
Comment 5 Andre Klapper maemo.org 2010-01-14 12:42:41 UTC
True, Worksforme is better, as I don't expect code changes to have happened. :)