Bug 7911 - INPUT type="password" elements do not briefly display unmasked (like rest of platform)
: INPUT type="password" elements do not briefly display unmasked (like rest of ...
Status: RESOLVED DUPLICATE of bug 6598
Product: Browser
MicroB engine
: 5.0/(1.2009.44-1)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: microb-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2010-01-13 16:28 UTC by Darryl L. Miles
Modified: 2010-01-13 17:22 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Darryl L. Miles (reporter) 2010-01-13 16:28:07 UTC
SOFTWARE VERSION: as per bug header


Rendering and interaction of the <input type="password"/> fields in the browser
is not the same as the rest of the Maemo platform (as in X11 widget libraries
for general UI).

With the rest of the Maemo platform when you first press your keyboard
selection you briefly see the character (not masked by "*") for a small mount
of time before it is automatically masked into a "*".  This allows for the user
to immediately spot a typing mistake (something that is easier to do on a
small/mobile device keyboard).

So this password entry feature would be both useful and consistent (IMHO).
Comment 1 Andre Klapper maemo.org 2010-01-13 17:08:27 UTC
Thanks for reporting.

Please refile this, using the bug template, by adding another comment.
"moreinfo" status for the time being.

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. 
2. 
3. 
4. 

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
Comment 2 timeless 2010-01-13 17:22:35 UTC
please search before filing.

*** This bug has been marked as a duplicate of bug 6598 ***