Bug 7903 - Impossible to send files via Bluetooth using the file manager
: Impossible to send files via Bluetooth using the file manager
Status: RESOLVED DUPLICATE of bug 5300
Product: Connectivity
Bluetooth
: 5.0/(1.2009.44-1)
: N900 Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: bluetooth-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-13 14:45 UTC by Radu Capitanu
Modified: 2010-01-13 16:37 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Radu Capitanu (reporter) 2010-01-13 14:45:06 UTC
SOFTWARE VERSION:
1.2009.44-1

EXACT STEPS LEADING TO PROBLEM: 
1.Now (I Hope :))the basic firmware don't let me send via bluetooth other files
than Pictures (and those only trough Photos Viewer)
2.It will be more than grate if you implement this function in File Manager! 
3.I paid for my phone over 500 euro but I can send an mp3 file via bluetooth!
Come On!!!
4.It's not normal to install a third part application to do this (Petrovich).
Maybe you contact him to tell you the secret! I was mean! Sorry!

EXPECTED OUTCOME:

To be functional!

ACTUAL OUTCOME:

Sadly it isn't!

REPRODUCIBILITY:
(always)

EXTRA SOFTWARE INSTALLED:
Petrovich

OTHER COMMENTS:

I know you can do it! It's basic in every decent phone! But N900 it more than
one! So...

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7)
Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Comment 1 Johan Hedberg nokia 2010-01-13 15:08:51 UTC
(In reply to comment #0)
> I know you can do it!

We know we can do it too. In fact, this feature was already present in file
manager before the sales release but for various reasons it got removed at one
point. We're looking into the possibility of reintroducing it but it's not just
a technical issue since it constitutes (strictly speaking, following the
Bluetooth SIG rules) adding a new feature to the Object Push profile which in
turn causes a whole lot of paperwork and the potential need for a new listing
at bluetooth.org.
Comment 2 Radu Capitanu (reporter) 2010-01-13 15:15:44 UTC
(In reply to comment #1)
> (In reply to comment #0)
> > I know you can do it!
> 
> So! It will be done sometimes or not? Thanks!
Comment 3 Johan Hedberg nokia 2010-01-13 15:41:37 UTC
Please don't touch the severity and priority fields. enhancement severity is
correct since this is essentially a feature request. The priority field is
something used internally by the project and developers to prioritize the
processing of bugs. Also, the Hardware field of the bug report already says
"N900" so it is redundant to have that in the summary.
Comment 4 Radu Capitanu (reporter) 2010-01-13 16:11:32 UTC
(In reply to comment #3)
Sorry! I'm new around here! I putted N900 on the tittle to be easily found for
all the N900 users!
Comment 5 Johan Hedberg nokia 2010-01-13 16:37:03 UTC
Just noticed that there's already another much older bug report for this.

*** This bug has been marked as a duplicate of bug 5300 ***