Bug 7859 - Third Row for Virtual Symbol Keyboard has no output (e.g. Tilde ~)
: Third Row for Virtual Symbol Keyboard has no output (e.g. Tilde ~)
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Virtual keyboard (halfscreen)
: 5.0/(1.2009.44-1)
: N900 Maemo
: Low normal with 1 vote (vote)
: ---
Assigned To: unassigned
: vkb-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-12 19:39 UTC by lostinmirkwood
Modified: 2010-01-13 00:24 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description lostinmirkwood (reporter) 2010-01-12 19:39:05 UTC
SOFTWARE VERSION:
1.2009.44-1.002
as well as .42-11
US Phone Location:English(us), Keyboard English/Neterlands

EXACT STEPS LEADING TO PROBLEM: 
1. Launch X-Term
2. Press Function-Symbol to bring up the 4 row Symbol keyboard.
3. Press any character in 3rd Row such as Tilde
4. The Soft-key stays lighted, the keyboard does not autohide
5. There is no output on terminal

EXPECTED OUTCOME:
tilde or any of the 3rd row characters should be printed to the text field

ACTUAL OUTCOME:
There is no output on terminal

REPRODUCIBILITY:
always, in any textfield: X-term, leafpad, conversations, Micro-B, Etc.


EXTRA SOFTWARE INSTALLED:
Quite a few from -testing and -devel
All Decoders (Video Audio), All Extra IM Protocols, Emulators, Rootsh, All
Location and Nav Software, Wii-Mote

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7)
Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Comment 1 Andre Klapper maemo.org 2010-01-13 00:24:54 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5314 ***