Bug 7810 - Application manager: Installing applications one by one is frustrating.
: Application manager: Installing applications one by one is frustrating.
Status: RESOLVED DUPLICATE of bug 601
Product: Settings and Maintenance
Application manager
: 5.0/(1.2009.44-1)
: N900 Maemo
: Low enhancement with 3 votes (vote)
: ---
Assigned To: unassigned
: application-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-11 18:30 UTC by Pelau Vadim
Modified: 2010-01-11 21:58 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Pelau Vadim (reporter) 2010-01-11 18:30:39 UTC
SOFTWARE VERSION:
 Any

EXACT STEPS LEADING TO PROBLEM: 
 Application manager is unpleasant to use as each time you install an
application, you are being taken back to the beginning of the list; also
applications can only be installed one by one, making the process very
frustrating.

EXPECTED OUTCOME:
 A "download basket" that would allow selecting the apps the user wants to
install and offer the option to "install all".

ACTUAL OUTCOME:
 Each application has to be downloaded and installed separatly

REPRODUCIBILITY:
 always
Comment 1 bigbrovar 2010-01-11 20:42:14 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Pelau Vadim (reporter) 2010-01-11 20:56:17 UTC
I have also posted a brainstorm link on request since the major update PR 1.1
is still far away but this bug might be late to "catch that train".
If you can contribute, here's the link:
http://maemo.org/community/brainstorm/view/improving_app-manager-download-install_basket-002/
Comment 3 Andre Klapper maemo.org 2010-01-11 21:58:05 UTC
Thanks for reporting!
Please search for existing tickets first and add your votes there please. :-)

Marking as duplicate of bug 601.

*** This bug has been marked as a duplicate of bug 601 ***