Bug 7787 - lack of way to disable emoticons in chat view
: lack of way to disable emoticons in chat view
Status: RESOLVED DUPLICATE of bug 7127
Product: Chat & Call & SMS
Messaging
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
: int-157334
  Show dependency tree
 
Reported: 2010-01-10 18:32 UTC by Marcin Juszkiewicz
Modified: 2010-01-10 18:48 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Marcin Juszkiewicz (reporter) 2010-01-10 18:32:49 UTC
SOFTWARE VERSION:
42.11

EXACT STEPS LEADING TO PROBLEM: 
1. send message with "hety:dic" 
2. look at chat view

EXPECTED OUTCOME:
"hety:dic" displayed

ACTUAL OUTCOME:
"hetEMOTICONic" displayed

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
Emoticons are annoying and it my example (which was one time password) make use
of IM/SMS for normal tasks harder without reason.
User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; pl-PL; rv:1.9.2a1pre)
Gecko/20090928 Firefox/3.5 Maemo Browser 1.4.1.21 RX-51 N900
Comment 1 Marcin Juszkiewicz (reporter) 2010-01-10 18:48:03 UTC
did not found 7127...

*** This bug has been marked as a duplicate of bug 7127 ***