Bug 7725 - Can't accept XMPP calls using N810 headset
: Can't accept XMPP calls using N810 headset
Status: RESOLVED DUPLICATE of bug 5917
Product: Chat & Call & SMS
Call Application UI
: 5.0/(2.2009.51-1)
: All Maemo
: Low normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-06 22:42 UTC by Guillaume Desmottes
Modified: 2010-01-07 05:11 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Guillaume Desmottes (reporter) 2010-01-06 22:42:09 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. Connect the N810's headset to your N900
2. Receive an incoming XMPP call
3. Press the "accept" button on the headset

EXPECTED OUTCOME:
The call is accepted.

ACTUAL OUTCOME:
Nothing happen.

REPRODUCIBILITY:
always.

OTHER COMMENTS:
Accepting a GSM call is working fine. That's really annoying as you can't rely
on the headset button to always accept an incoming call, making it pretty
useless.
Comment 1 Guillaume Desmottes (reporter) 2010-01-06 22:45:06 UTC
Actually this headset is not bluetooth at all. It uses a good old wire. :)
Comment 2 Xavier Claessens 2010-01-06 22:54:55 UTC
I can confirm this also with the n900's headset.
Comment 3 Lucas Maneos 2010-01-07 05:11:32 UTC
Feel free to vote for bug 5917 :-)

*** This bug has been marked as a duplicate of bug 5917 ***