Bug 7723 - Activate internal camera for video conferencing
: Activate internal camera for video conferencing
Status: RESOLVED DUPLICATE of bug 5218
Product: Telephony
General
: 5.0/(2.2009.51-1)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-06 22:15 UTC by Alexandro
Modified: 2010-01-07 06:21 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Alexandro (reporter) 2010-01-06 22:15:08 UTC
SOFTWARE VERSION:
(Settings > General > About product)
Telephony Maemo 5

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Make a virtual call (through Skype or Gtalk)
2. Select video conferencing option
3. Activate internal camera and show user's camera on the device screen

EXPECTED OUTCOME:
Activate internal camera and upstream the video feed


ACTUAL OUTCOME:
No video conferencing option

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
10/10

EXTRA SOFTWARE INSTALLED:
UNRELATED

OTHER COMMENTS:
Video conferencing was active on N800/N810 but N900 don't show this option even
when a camera is available. Also the resolution of the camera is very poor due
to unsupported drivers.

Are there any plans to improve this through a firmware upgrade.

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6)
Gecko/20091216 Mandriva Linux/1.9.1.6-0.1mdv2010.0 (2010.0) Firefox/3.5.6
Comment 1 Lucas Maneos 2010-01-07 06:21:11 UTC
Thanks for the bug report.  This particular issue has already been reported,
but feel free to submit any other bugs you find.

*** This bug has been marked as a duplicate of bug 5218 ***