Bug 7721 - Can't call special number to put money on my top-up card
: Can't call special number to put money on my top-up card
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Call Application UI
: 5.0/(2.2009.51-1)
: All Maemo
: Low major (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-06 22:05 UTC by Guillaume Desmottes
Modified: 2010-01-07 06:23 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Guillaume Desmottes (reporter) 2010-01-06 22:05:37 UTC
SOFTWARE VERSION:
2.2009.51-1

I have a top-up Pay&Go [1] phone card in my phone. It's linked with my bank
account and I used to put money on the card by calling "#124*15#" with my old
phone. Calling this special number put 15€ on my top-up card.

This is not working with the N900. When I try to dial this number using the
phone application, I have an error message saying that the number is incorrect.

That's pretty annoying as now I can't easily put money on my card any more...

[1]
http://customer.proximus.be/en/Introduction/Prepaid.html?WT.ac=CBU_Rates_HP_Prepaid_en_click
Comment 1 Lucas Maneos 2010-01-07 06:23:27 UTC
Thanks for the bug report.  This particular issue has already been reported,
but feel free to submit any other bugs you find.


*** This bug has been marked as a duplicate of bug 5357 ***