Bug 7717 - Sametime username field should be able to contain spaces.
: Sametime username field should be able to contain spaces.
Status: RESOLVED INVALID
Product: Conversations Inbox
General
: unspecified
: N900 Maemo
: Low normal with 1 vote (vote)
: ---
Assigned To: Artem Garmash
: general
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-06 21:42 UTC by altomkins
Modified: 2010-01-07 17:34 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description altomkins (reporter) 2010-01-06 21:42:35 UTC
SOFTWARE VERSION:
Nokia N900
Maemo 5
Version:1.2009.42-11.203.2

EXACT STEPS LEADING TO PROBLEM: 
1. In Conversations click on Conversations
2. Click on Accounts
3. Click on New
4. Chose Sametime from the list of Services (previously add the "Extra protocol
plugins for Conversations and Contracts)
5. Enter account details


EXPECTED OUTCOME:
Login to Sametime server.

ACTUAL OUTCOME:
The "User name" field reports that "Field unable to contain spaces", however
this should not be the case as Sametime logins can contain spaces.

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:
The "Extra protocol plugins for Conversations and Contracts"

OTHER COMMENTS:

Sametime servers are able to have user names with spaces in, for example
"John Smith"

Priority is Low and Severity is set as normal because I expect I am in the
minority with this problem, but it does prevent the application from logging me
in, so for me it is critical.

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.1.6)
Gecko/20091215 Ubuntu/9.10 (karmic) Firefox/3.5.6
Comment 1 Artem Garmash 2010-01-06 23:41:32 UTC
It's a wrong component for the bug. The correct package to file this bug
against is account-plugin-haze
(http://maemo.org/packages/view/account-plugin-haze/), and its bugzilla
available at
https://bugs.freedesktop.org/enter_bug.cgi?product=Telepathy&component=haze.
Comment 2 Artem Garmash 2010-01-06 23:55:44 UTC
see https://bugs.freedesktop.org/show_bug.cgi?id=25922
Comment 3 altomkins (reporter) 2010-01-07 17:34:02 UTC
(In reply to comment #2)
> see https://bugs.freedesktop.org/show_bug.cgi?id=25922
> 

(In reply to comment #2)
> see https://bugs.freedesktop.org/show_bug.cgi?id=25922
> 

Thanks.