Bug 7698 - "More..." menu uses a different kind of kinetic scrolling
: "More..." menu uses a different kind of kinetic scrolling
Status: RESOLVED DUPLICATE of bug 5395
Product: Desktop platform
Application Menu
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal with 2 votes (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-06 09:38 UTC by Frederik Niedernolte
Modified: 2010-01-06 13:33 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Frederik Niedernolte (reporter) 2010-01-06 09:38:32 UTC
SOFTWARE VERSION: 2009.42

EXACT STEPS LEADING TO PROBLEM: 
1. Open the main menu
2. Click on "More..." in the lower right corner
3. Scroll with your finger vertically

EXPECTED OUTCOME:
The same kinetic scrolling behaviour as in other applications (like Contacts
etc.)

ACTUAL OUTCOME:
Different kinetic scrolling behaviour which is not very handy for a big menu
because it is much slower and stops nearly immediately after you stop scrolling
even if you flicked your finger really fast.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
Not important

OTHER COMMENTS:
Use the same kinetic scrolling behaviour as in all other applications to make
easier to scroll when you have a lot of applications installed (especially
while there is no possibility to change/sort the menu!).

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.1.6)
Gecko/20091201 Firefox/3.5.6
Comment 1 Geert Steyaert 2010-01-06 12:40:39 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Andrew Flegg maemo.org 2010-01-06 13:33:09 UTC
This is fixed in 2.2009.51-1.

*** This bug has been marked as a duplicate of bug 5395 ***