Bug 7671 - UI's popup corners not transparent
: UI's popup corners not transparent
Status: RESOLVED DUPLICATE of bug 5716
Product: Desktop platform
hildon-theme
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low minor (vote)
: ---
Assigned To: unassigned
: hildon-theme-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-05 15:13 UTC by Henri
Modified: 2010-01-05 15:17 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Henri (reporter) 2010-01-05 15:13:34 UTC
EXACT STEPS LEADING TO PROBLEM: 
Go to photo gallery
Long press any file to get delete pop-up
(actually all the "long press" pop-ups have same problem)

EXPECTED OUTCOME:
Pop-up with transparent corners.

ACTUAL OUTCOME:
Pop-up with non-transparent corners.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
Bounce
Leafpad
zoutube
Supertux
FM radio
Copernicum
Maemo periodic
Battle Gweled
Htop
Stopish
Recorder
Maep

OTHER COMMENTS:
Resolution would be to use square box or make corners transparent.
I´m using default theme.

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US)
AppleWebKit/532.3 (KHTML, like Gecko) Iron/4.0.227.0 Chrome/4.0.227.0
Safari/532.3
Comment 1 Andre Klapper maemo.org 2010-01-05 15:17:40 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5716 ***