Bug 7656 - Camera app can't properly delete the photos you have just taken
: Camera app can't properly delete the photos you have just taken
Status: RESOLVED DUPLICATE of bug 6372
Product: Images and Camera
Camera
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: camera-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-04 23:55 UTC by EC
Modified: 2010-01-18 00:08 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description EC (reporter) 2010-01-04 23:55:05 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. Open camera app
2. Click on the screen in order to show the systembar
3. Click on the name of the application and then on General Setting
4. Select 6 Seconds on Show acquired images for...
5. Save your new settings and retur to camera app
6. Take a photo
7. Click on the rubbish basket in order to delete the image you've just taken
8. Repeat points 6 and 7 for about 5 photos (in a rapid sequence)
9. After you have taken the fifth photo, click on the landscape button (the
last one on the right column that appears when it shows the acquired photo) in
order to open the image viewer
10. Look at your last images

EXPECTED OUTCOME: the five image you took and deleted aren't present in the
image viewer

ACTUAL OUTCOME: they are there

REPRODUCIBILITY: always, but sometimes there are all the photos you deleted and
sometimes just 1 or 2.
Comment 1 Andre Klapper maemo.org 2010-01-11 17:44:32 UTC
As written before, same issue as bug 6372.

*** This bug has been marked as a duplicate of bug 6372 ***