Bug 7639 - Wrong PO Box translation for CZ language
: Wrong PO Box translation for CZ language
Status: RESOLVED FIXED
Product: Translations
Čeština (Česká republika)
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low minor (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: cs-cz-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-04 16:34 UTC by Peter Kral
Modified: 2010-03-15 20:56 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Peter Kral (reporter) 2010-01-04 16:34:05 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. The "PO Box" row is translated to "č.p.", which is incorrect - it states
rather to the street number. It should be "p.p." (poštovní přihrádka)


EXPECTED OUTCOME:PO Box translated to p.p.

ACTUAL OUTCOME: č.p.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US)
AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0
Comment 1 Andre Klapper maemo.org 2010-01-04 21:00:41 UTC
> (Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
> Connection Failed appears))

Please really provide the exact steps to see this bug. It makes it way easier
for anybody to reproduce and/or fix...
Comment 2 Andre Klapper maemo.org 2010-01-04 21:06:58 UTC
1. Settings > Language & Region > Language = Cestina
2. Contacts
3. Main menu: New contact
4. Add field
5. Address

Using the internal version 53-1 in Czech here, the string is "P. O. Box"
(between Ulice and PSČ).
Is that acceptable?
Comment 3 Peter Kral (reporter) 2010-01-04 21:30:44 UTC
(In reply to comment #2)
> 1. Settings > Language & Region > Language = Cestina
> 2. Contacts
> 3. Main menu: New contact
> 4. Add field
> 5. Address

Exactly

> Using the internal version 53-1 in Czech here, the string is "P. O. Box"
> (between Ulice and PSČ).
> Is that acceptable?

Its a wrong translation, not a bug. String "P. O. Box" is acceptable. (yes,
between Ulice and PSČ)
Comment 4 Andre Klapper maemo.org 2010-01-05 18:17:28 UTC
The wrong translation "č.p." has been removed in week 43 and the current
translation is "P. O. Box"

A future public update released will include the fix. (This is not always
already the next public update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.

To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 5 Peter Kral (reporter) 2010-01-05 18:22:17 UTC
(In reply to comment #4)
> The wrong translation "č.p." has been removed in week 43 and the current
> translation is "P. O. Box"
> 
> A future public update released will include the fix. (This is not always
> already the next public update.)
> Please verify that this new version fixes the bug by marking this bug report as
> VERIFIED after the public update has been released and if you have some time.
> 

Thank you.
BR,Peter
Comment 6 Andre Klapper maemo.org 2010-03-15 20:56:39 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).