Bug 7634 - (int-148622) Media player volume bar doesn't work when a browser with youtube played is opened in background.
(int-148622)
: Media player volume bar doesn't work when a browser with youtube played is op...
Status: RESOLVED FIXED
Product: Media player
General
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified major (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-04 15:00 UTC by Harish Koka
Modified: 2010-03-15 20:54 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Harish Koka (reporter) 2010-01-04 15:00:54 UTC
SOFTWARE VERSION:
1.2009.42-11.002 

Device is connect to WLAN for browsing.

EXACT STEPS LEADING TO PROBLEM: 
1. Device Just booted up
2. Open Browser and Start playing any Youtube video. 
3. Pause the video or wait for the playback to end.
4. Open media player and start playing any audio file or internet radio.
5. Tap on the Volume icon to open the Volume Bar.
6. Adjust the Volume up/down several time.

EXPECTED OUTCOME:
Volume of the audio playback should change according to the volume level
in media player volume bar. 

ACTUAL OUTCOME:
The volume level change in media player volume bar has no effect on the 
audio playback volume. Volume level change only works one for the very first
time of the volume change. The volume adjusted with hard keys works fine.
Requires reboot to solve the issue.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
No

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.20)
Gecko/20081217 Firefox/2.0.0.20 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-01-04 16:33:47 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 6506 ***
Comment 2 Harish Koka (reporter) 2010-01-04 17:07:30 UTC
Andre, Bug 6506 talks about volume hard keys. 
Volume hard keys works in the scenario reported for this bug.
This bug refers to the volume bar widget inside the media player.

More over this is reproducible when a browser is in background with youtube
video paused or just finished playing. If i have an other website opened e.g
www.cricinfo.com in background this bug is not reproducible.

Please suggest if this bug needs to be reopened?
Comment 3 Andre Klapper maemo.org 2010-01-19 20:47:38 UTC
Oops. Reopening.
Comment 4 Andre Klapper maemo.org 2010-01-19 20:49:12 UTC
This has been fixed for PR1.2 release, at least it works in 2010.02-5...
Comment 5 Andre Klapper maemo.org 2010-03-15 20:54:56 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).