Bug 7632 - Standard folders are shown two times each after restoring a backup
: Standard folders are shown two times each after restoring a backup
Status: RESOLVED DUPLICATE of bug 5838
Product: Utilities
File manager
: 5.0/(2.2009.51-1)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: file-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-04 14:09 UTC by Uwe Kaminski
Modified: 2010-01-04 16:35 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Uwe Kaminski (reporter) 2010-01-04 14:09:44 UTC
SOFTWARE VERSION:
2.2009.51-1

EXACT STEPS LEADING TO PROBLEM: 
1. Make a backup using the backup application
2. Restore the backup
3. Start File manager
4. Go to "Nokia N900" (/home/user/MyDocs)
5. Have a look to the default folders (.sounds / .video / ... - they are all
translated indeed).

EXPECTED OUTCOME:
The default folders appear in a normal way. Each folder one icon.

ACTUAL OUTCOME:
All default folders are shown for two times (see attached Screenshot). Some of
the expected content is in the first and some in the second folder.


REPRODUCIBILITY:
1/5 - This happens to me since I restored a backup. (Contact and calendar
entries only)

OTHER COMMENT:
On file system level everything is correct. I can see and access each folder
only one time. E.g.: ~/MyDochs/.sounds for audio files.
Comment 1 Andre Klapper maemo.org 2010-01-04 16:35:07 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

*** This bug has been marked as a duplicate of bug 5838 ***