Bug 7602 - Locked phone gets unlocked when receiving a call which makes it easy to tap unwanted button accidentally
: Locked phone gets unlocked when receiving a call which makes it easy to tap u...
Status: RESOLVED DUPLICATE of bug 5982
Product: Chat & Call & SMS
Call Application UI
: 5.0/(2.2009.51-1)
: N900 Maemo
: Unspecified enhancement with 14 votes (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-03 07:48 UTC by H. Can Celik
Modified: 2010-01-14 12:55 UTC (History)
2 users (show)

See Also:


Attachments
Slider to unlock the device (113.34 KB, image/png)
2010-01-03 20:08 UTC, Uwe Kaminski
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description H. Can Celik (reporter) 2010-01-03 07:48:59 UTC
When you receive a call, easy tap is enough to accept or reject it. When you
try to take your phone out of your pocket, this makes it so easy to tap/touch
accidentally  reject /accept button. 

Expected Behavior: Swipe to accept or reject call instead of tapping.
Comment 1 dave 2010-01-03 12:40:48 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Uwe Kaminski 2010-01-03 20:03:55 UTC
Confirming this for 2.2009.51-1.

Steps to reproduce:

1. lock touch screen
2. Get a call

Actual Outcome: Dialogue to accept or reject the call

Expected Outcome: Something what not could tapped accidentally, e.g the slider
bar (see Attached Screenshot) to unlock the screen.
Comment 3 Uwe Kaminski 2010-01-03 20:08:08 UTC
Created an attachment (id=1904) [details]
Slider to unlock the device
Comment 4 Andre Klapper maemo.org 2010-01-04 00:19:35 UTC
Thanks for reporting this.
This particular problem has already been reported into our bug tracking system,
but please feel free to report any further bugs you find. Also feel encouraged
to vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5982 ***
Comment 5 H. Can Celik (reporter) 2010-01-04 02:25:00 UTC
(In reply to comment #4)
> Thanks for reporting this.
> This particular problem has already been reported into our bug tracking system,
> but please feel free to report any further bugs you find. Also feel encouraged
> to vote for the original bug report if interested.
> 
> Please feel free to search for existing reports first to avoid filing
> duplicates.
> 
> 
> *** This bug has been marked as a duplicate of bug 5982 ***
> 

Sorry for creating a duplicate entry and sorry for creating a junk but I did
search before opening this bug. The search function doesn't work properly. I
still can't find a keyword(even simple "phone unlocked" query doesn't show the
bug in the results) that shows the bug 5982.

Thanks,
Can
Comment 6 Andre Klapper maemo.org 2010-01-04 12:44:16 UTC
(In reply to comment #5)

(Please strip unneeded quotes. Thanks.)

> Sorry for creating a duplicate entry

No problem, that's what the bugsquad is for.

> and sorry for creating a junk but I did
> search before opening this bug. The search function doesn't work properly. I
> still can't find a keyword(even simple "phone unlocked" query doesn't show the
> bug in the results) that shows the bug 5982.

1. https://bugs.maemo.org/query.cgi?format=specific
2. Status = All
3. Enter "Phone unlocked"

Works. :)