Bug 7589 - Number used to check remaining cellphone credit is rejected as an incorrect number
: Number used to check remaining cellphone credit is rejected as an incorrect n...
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(2.2009.51-1)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-02 21:56 UTC by Ingmar Vanhassel
Modified: 2010-01-03 06:53 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ingmar Vanhassel (reporter) 2010-01-02 21:56:59 UTC
SOFTWARE VERSION: Maemo 5, 1.2009.42-11
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Go to 'Phone'
2. Tap on Dialling pad
3. Type '#121#'
4. Tap Call

EXPECTED OUTCOME:
This code is used by my Provider (Proximus Belgium) to show my remaining credit
for a pay up-front cellphone card. When entered I get a message showing me the
remaining amount.

ACTUAL OUTCOME:
An error message appears: "Incorrect Number"

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
Always

EXTRA SOFTWARE INSTALLED:
Yes, various applications from Maemo Extras, but none that I'd consider
relevant to this bug.

OTHER COMMENTS:
Similar codes are used to reload the cellphone, but I've not done that using my
N900, so I can't yet say whether that fails too.

User-Agent:       Mozilla/5.0 (compatible; Konqueror/4.3; Linux) KHTML/4.3.85
(like Gecko)
Comment 1 Lucas Maneos 2010-01-03 06:53:29 UTC
Thanks for the report.  This particular bug has already been reported, but
please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 5357 ***