Bug 7557 - Empty SMS forbidden to be sent
: Empty SMS forbidden to be sent
Status: RESOLVED DUPLICATE of bug 5409
Product: Chat & Call & SMS
Messaging
: 5.0/(1.2009.42-11)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-01 20:19 UTC by Konstantinos Pavlou
Modified: 2010-01-01 22:57 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Konstantinos Pavlou (reporter) 2010-01-01 20:19:58 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Tap to Menu > Conversations > New SMS
2. Type a phone number to "To" field
3. Leave the text field empty
4. Tap to Send

EXPECTED OUTCOME: Ask for authorization to send empty sms OR Send empty sms
directly

ACTUAL OUTCOME: "Write message" warning appears and the sms is not sent

REPRODUCIBILITY: always

EXTRA SOFTWARE INSTALLED: none that could affect the issue

OTHER COMMENTS: There are services in Greece that require empty sms to be sent.
For example Vodafone Greece requires an empty sms to be sent at 1284, to send
back a response with the remaining plan minutes and sms.



User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US)
AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0
Comment 1 Andre Klapper maemo.org 2010-01-01 22:57:44 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5409 ***