Bug 7548 - 2 capital letters with shift if typed in fast succession
: 2 capital letters with shift if typed in fast succession
Status: VERIFIED DUPLICATE of bug 5972
Product: Browser
MicroB engine
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: microb-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-01 15:12 UTC by Johannes Siipola
Modified: 2010-01-03 05:59 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Johannes Siipola (reporter) 2010-01-01 15:12:56 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Tap on a web form.
2. Press shift.
3. Press 2 letters in a short succession, for example letters "z" and "x".

EXPECTED OUTCOME:

Form reads "Zx".

ACTUAL OUTCOME:

Form reads "ZX".

REPRODUCIBILITY:

Depends on the speed of the text entered.

EXTRA SOFTWARE INSTALLED:

a lot

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b5)
Gecko/20091204 Firefox/3.6b5
Comment 1 Ryan Abel maemo.org 2010-01-02 03:33:39 UTC

*** This bug has been marked as a duplicate of bug 5972 ***