Bug 7539 - Cannot add unknown phone number to a contact from a sms received.
: Cannot add unknown phone number to a contact from a sms received.
Status: RESOLVED DUPLICATE of bug 7361
Product: Chat & Call & SMS
Messaging
: 5.0/(1.2009.42-11)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-01 01:24 UTC by javiermon
Modified: 2010-01-05 19:28 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description javiermon (reporter) 2010-01-01 01:24:18 UTC
SOFTWARE VERSION:
2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Receive a sms from an unknown number (not in contacts)
2. There's no way to add the number to your contacts


EXPECTED OUTCOME:
An option to add number to a new contact or to one of the contacts already in
the phone.
ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9.1.6)
Gecko/20091215 Ubuntu/9.10 (karmic) Firefox/3.5.6
Comment 1 Andre Klapper maemo.org 2010-01-05 19:28:39 UTC
This is also covered by the slightly different bug 7361 and will be fixed in a
future update.

For future reference, please always fill out all fields of the template.
Thanks!

*** This bug has been marked as a duplicate of bug 7361 ***