Bug 7532 - Mail account appears even if mail synchronisation is disabled
: Mail account appears even if mail synchronisation is disabled
Status: RESOLVED DUPLICATE of bug 6703
Product: Synchronization
Mail for Exchange
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: activesync-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-31 19:25 UTC by Marc Sutton
Modified: 2010-01-22 18:01 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Marc Sutton (reporter) 2009-12-31 19:25:58 UTC
EXACT STEPS LEADING TO PROBLEM: 
1. Go to Settings -> Mail for Exchange
2. Create an exchange account used only for sync with a calendar, turn off mail
sync in the settings

EXPECTED OUTCOME:

No email account is added, mail can't be sent from the account

ACTUAL OUTCOME:

Email account appears under email

REPRODUCIBILITY:

Always

EXTRA SOFTWARE INSTALLED:

None

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.1.6)
Gecko/20091215 Ubuntu/9.10 (karmic) Firefox/3.5.6
Comment 1 Andre Klapper maemo.org 2010-01-01 19:23:45 UTC
(In reply to comment #0)
> EXACT STEPS LEADING TO PROBLEM: 
> 1. Go to Settings -> Mail for Exchange
> 2. Create an exchange account used only for sync with a calendar, turn off mail
> sync in the settings

Hi, which Exchange Server version is this about? 5.5, 2003, 2007, 2010?
Comment 2 Marc Sutton (reporter) 2010-01-01 20:27:40 UTC
it happens with both my company server - exchange 2007 - and also with google
sync which i think is a custom server.
Comment 3 Vladimir Oka 2010-01-11 13:01:08 UTC
Happens also with Nuevasync service (www.nuevasync.com).
Comment 4 Martin Dengler 2010-01-12 00:18:29 UTC
This appears to be a dupe of #6703 https://bugs.maemo.org/show_bug.cgi?id=6703
Comment 5 Andre Klapper maemo.org 2010-01-22 18:01:48 UTC
True. Thanks for finding!

*** This bug has been marked as a duplicate of bug 6703 ***