Bug 7503 - Status-bar is not accessible from portrait view (in phone)
: Status-bar is not accessible from portrait view (in phone)
Status: RESOLVED DUPLICATE of bug 5445
Product: Desktop platform
Home
: 5.0/(1.2009.42-11)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: home-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-30 20:08 UTC by nivw2008
Modified: 2009-12-30 20:53 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description nivw2008 (reporter) 2009-12-30 20:08:37 UTC
SOFTWARE VERSION:
(Settings > General > About product)
1.2009.42-11.002
EXACT STEPS LEADING TO PROBLEM: 
1. make sure the keyboard is closed
2. open the phone application
3. click the top status-bar , where you see the battery status

EXPECTED OUTCOME:
The status bar should open as in landscape view

ACTUAL OUTCOME:
nothing happens

REPRODUCIBILITY:
Always

I'll be glad to test any patchs
Comment 1 Andre Klapper maemo.org 2009-12-30 20:53:47 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5445 ***