Bug 7492 - number with * or #
: number with * or #
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Call Application UI
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-30 16:14 UTC by al.devil
Modified: 2009-12-30 16:28 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description al.devil (reporter) 2009-12-30 16:14:35 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. TAP ON application launcher then open the phone app
2. type a number that has a * or # 
3. incorrect number error appears

EXPECTED OUTCOME:to call the number because my ISP uses numbers like that

ACTUAL OUTCOME:error "incorrect number"

REPRODUCIBILITY:
(always)

EXTRA SOFTWARE INSTALLED:none

OTHER COMMENTS: easy problem that can be fixed quickly please release with the
upcoming update for the n900

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2a1pre)
Gecko/20090928 Firefox/3.5 Maemo Browser 1.4.1.21 RX-51 N900
Comment 1 Andre Klapper maemo.org 2009-12-30 16:28:49 UTC
Thanks for reporting this.

For future reference, please always provide your exact Version number and do
not set Priority to High.

> OTHER COMMENTS: easy problem that can be fixed quickly please release with the
> upcoming update for the n900

As long as you are not a programmer who has taken a look at the code already,
please never state "can be fixed quickly"...

This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.
Please feel free to search for existing tickets first to avoid filing
duplicates.

*** This bug has been marked as a duplicate of bug 5357 ***