Bug 7479 - Mediaplayer Widget - Playbutton doesn't work
: Mediaplayer Widget - Playbutton doesn't work
Status: RESOLVED DUPLICATE of bug 5894
Product: Desktop Widgets
Media player
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: mediaplayer-applet-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-30 13:32 UTC by Christian Straetz
Modified: 2009-12-30 19:42 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Christian Straetz (reporter) 2009-12-30 13:32:34 UTC
SOFTWARE VERSION:
N900 with Maemo 5 - Version 1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Put Mediaplayer Widget on Homescreen or delete and reopen Widget
2. The Playbutton works fine
3. After a while working with Browser or after new start of the phone the
Playbutton suddenly doesnt work anymore. You can still open the Mediaplayer App
by clicking on the widget but the Playbutton doesnt react.

EXPECTED OUTCOME:
A Mediaplayer widget where the playbutton always works.

ACTUAL OUTCOME:
see above

REPRODUCIBILITY:
5/10

EXTRA SOFTWARE INSTALLED:
independent of further sw/apps installed.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6)
Gecko/20091201 (CK-IBM) Firefox/3.5.6 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2009-12-30 14:28:54 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5894 ***