Bug 7442 - edit of recurring events creates duplicates
: edit of recurring events creates duplicates
Status: RESOLVED DUPLICATE of bug 6576
Product: Synchronization
Mail for Exchange
: 5.0/(1.2009.41-10)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: activesync-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-29 10:51 UTC by Alex
Modified: 2010-01-04 17:31 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Alex (reporter) 2009-12-29 10:51:03 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. edit recurring events in calendar outside of N900 (like OWA)

EXPECTED OUTCOME:
correct update of edited events

ACTUAL OUTCOME:
events are duplicated or missing

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET
CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2009-12-29 12:13:35 UTC
(In reply to comment #0)
> 1. edit recurring events in calendar outside of N900 (like OWA)

Thanks for reporting this.
This bug report isn't very useful because it doesn't describe the bug well. As
written: "Explain in detail what you do (e.g. tap on OK) and what you see (e.g.
message Connection Failed appears)". Also you did not fill in most fields. 
Please read https://bugs.maemo.org/page.cgi?id=bug-writing.html and add a more
useful description to this bug plus provide the complete missing information.

--> moreinfo
Comment 2 William Watte 2009-12-31 13:15:27 UTC
I think this a duplicate of bug 6576.
Comment 3 Alex (reporter) 2010-01-03 22:16:38 UTC
clarification of my previous post and

EXACT STEPS LEADING TO PROBLEM: 

1. change a recurring calendar event outside of N900
   doesn't matter where, like OWA in a browser or iCal on Mac

2. after scheduled sync with exchange 2007
   no need to do anything, just let a normal sync take place 
   no extra settings.

3. the recurring events changed/edited outside of the N900 are duplicated 
   or missing. it's different from time to time
   when duplicated clicking on the event 
   it will say "complex repeat. unable to edit"


REPRODUCIBILITY:
Allways
Comment 4 William Watte 2010-01-03 23:44:03 UTC
This description definitely makes it a duplicate of bug 6576!
Comment 5 Andre Klapper maemo.org 2010-01-04 17:31:03 UTC
Marking as duplicate.

*** This bug has been marked as a duplicate of bug 6576 ***