Bug 7428 - Email recipients automatically created as contacts
: Email recipients automatically created as contacts
Status: RESOLVED DUPLICATE of bug 4976
Product: Email
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-29 02:14 UTC by Stian Jordet
Modified: 2009-12-29 13:01 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Stian Jordet (reporter) 2009-12-29 02:14:12 UTC
SOFTWARE VERSION: 1.2009.42-11
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Send an email to an address not already in the address book

EXPECTED OUTCOME:
No contact created without my consent

ACTUAL OUTCOME:
New contact, with email-address created. 

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10) Always

EXTRA SOFTWARE INSTALLED:
None

OTHER COMMENTS:
(Not sure if this should have been contacts product...)

I can't see any reason that all my email correspondance are resulting in new
contact entries. This messes up my address book big time, I reply to quite a
few mailing list posts, and have no interest whatsoever in having those
addresses stored. It's just as useful as if every number I call is
automatically stored as a contact.

If someone like this behaviour, pretty-please at least make it configurable...
:)


User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nb-NO; rv:1.9.1.6)
Gecko/20091201 Firefox/3.5.6
Comment 1 Andre Klapper maemo.org 2009-12-29 13:01:58 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 4976 ***