Bug 7420 - FM transmitter disconnecting when using usb cable
: FM transmitter disconnecting when using usb cable
Status: RESOLVED DUPLICATE of bug 6792
Product: Multimedia
FM Transmitter
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: fmtx-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2009-12-29 00:44 UTC by wilsoncompany
Modified: 2009-12-30 20:11 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description wilsoncompany (reporter) 2009-12-29 00:44:01 UTC
When using the FM transmitter and plugging in the usb charger it will
disconnect the FM transmitter each time.  With the battery drain it is
impossible to get any decent time of using the fm transmitter without charging.
Comment 1 Andre Klapper maemo.org 2009-12-29 12:50:25 UTC
Thanks for reporting this.

For future reference, please always use the bug template.

This bug report isn't very useful because it doesn't describe the bug well.
Please explain what you mean by "usb charger" (to laptop? to socket in the
wall?), the EXACT steps to reproduce, the EXACT outcome and the expected
outcome.
Also see https://bugs.maemo.org/page.cgi?id=bug-writing.html
Comment 2 wilsoncompany (reporter) 2009-12-29 16:49:43 UTC
It is reproducible with any usb cable you attach to the N900 when using the FM
transmitter.  It will disconnect the transmitter.  Car charger or wall charger
or computer usb cable.

To reproduce just lug in and usb cable while using the FM transmitter.
Comment 3 Andre Klapper maemo.org 2009-12-29 16:56:17 UTC
This pretty much sounds like bug 6792, hence closing as duplicate.

*** This bug has been marked as a duplicate of bug 6792 ***