Bug 7419 - No alpha channel in menu corners
: No alpha channel in menu corners
Status: VERIFIED DUPLICATE of bug 5716
Product: Desktop platform
general
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low minor (vote)
: ---
Assigned To: unassigned
: HAF QA mailing list
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-29 00:42 UTC by Bartosz Taudul
Modified: 2010-05-25 21:40 UTC (History)
0 users (show)

See Also:


Attachments
Menu with non-transparent corners (37.14 KB, image/png)
2009-12-29 00:43 UTC, Bartosz Taudul
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Bartosz Taudul (reporter) 2009-12-29 00:42:18 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Make screen white-ish by opening sketch application, opening google home
page, etc.
2. Press power button.
OR
2. Open application's top menu.

EXPECTED OUTCOME:
Menu is displayed with round corners.

ACTUAL OUTCOME:
Menu has round corners drawn, but the areas that should be transparent are
black.

REPRODUCIBILITY:
always
Comment 1 Bartosz Taudul (reporter) 2009-12-29 00:43:00 UTC
Created an attachment (id=1868) [details]
Menu with non-transparent corners
Comment 2 Andre Klapper maemo.org 2009-12-29 12:48:53 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5716 ***