Bug 7412 - Cant check Balace via service message i.e.*141#
: Cant check Balace via service message i.e.*141#
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-28 21:56 UTC by ravi bavaria
Modified: 2009-12-29 12:33 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description ravi bavaria (reporter) 2009-12-28 21:56:51 UTC
SOFTWARE VERSION:
1.2009.42-11.003

EXACT STEPS LEADING TO PROBLEM: 

1. Enter dialing Pad
2. dial *141# for prepaid balance inquiry

EXPECTED OUTCOME:

A service message from telephone operator comes with available balance and
validity period. 

ACTUAL OUTCOME:

"NUMBER ERROR"

REPRODUCIBILITY: ALWAYS

EXTRA SOFTWARE INSTALLED: NO

OTHER COMMENTS:

In my country mostly this system is used to check balance inquiry. This
facility is must for the user. Please do add this in next firmware update.

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.16)
Gecko/2009120208 Firefox/3.0.16 (.NET CLR 3.5.30729) FBSMTWB
Comment 1 Andre Klapper maemo.org 2009-12-29 12:33:15 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5357 ***