Bug 7360 - Dialing numbers (sending requests) with # at the end
: Dialing numbers (sending requests) with # at the end
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(1.2009.42-11)
: All Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-27 01:45 UTC by Netter
Modified: 2009-12-28 15:27 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Netter (reporter) 2009-12-27 01:45:08 UTC
SOFTWARE VERSION: 1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
My cell phone provider has requests numbers that I can send (dial) and check my
balance or change some settings with it. For example by simply calling *22# I
get my balance status. Dialing those requests works on any other phone, even
the most old and stupid ones... but not with N900.

EXPECTED OUTCOME:
I think it's a bug that should be fixed. Quite an importand bug because some
mobile operators require you to send (dial) such a request when you are on
roaming.


ACTUAL OUTCOME:
It just says incorrect number and does nothing. It does not dial numbers with #
at the end.

REPRODUCIBILITY:
Always.
Comment 1 Andre Klapper maemo.org 2009-12-28 15:27:08 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5357 ***