Bug 7345 - (int-152031) Context menu in file manager should say "Sformatuj" or "Formatuj" instead of "Format"
(int-152031)
: Context menu in file manager should say "Sformatuj" or "Formatuj" instead of ...
Status: VERIFIED FIXED
Product: Translations
Polski (Polska)
: 5.0/(2.2009.51-1)
: All Maemo
: Low normal (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: pl-pl-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-26 12:32 UTC by Tomasz Dominikowski
Modified: 2010-05-26 18:54 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tomasz Dominikowski (reporter) 2009-12-26 12:32:05 UTC
SOFTWARE VERSION:
(Settings > General > About product)

PR1.1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open file manager
2. You have the choice between N900, memory cards, etc.

EXPECTED OUTCOME:

Tap-and-hold context menu on N900 and memory card should display either
"Sformatuj" or at least "Formatuj", among other options.

ACTUAL OUTCOME:

Tap-and-hold context menu on N900 and memory card displays "Format", among
other options. It looks as though this string wasn't translated at all. If it
intended, then it's wrong and possibly confusing for users. 


REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

Always.

EXTRA SOFTWARE INSTALLED:

Doesn't matter.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.1.6)
Gecko/20091201 Firefox/3.5.6
Comment 1 Andre Klapper maemo.org 2009-12-28 15:45:54 UTC
(In reply to comment #0)
> SOFTWARE VERSION:
> PR1.1

Please, exact numbers, as PR1.1 is a moving target... :)
Comment 2 Tomasz Dominikowski (reporter) 2009-12-28 15:50:44 UTC
2.2009.51-1
Comment 3 Andre Klapper maemo.org 2009-12-30 01:55:20 UTC
Thanks for reporting this.
Comment 4 Andre Klapper maemo.org 2010-01-22 12:50:57 UTC
This has been fixed in package
osso-filemanager-l10n(-public) 6.0+r7520+0m5
which is part of the internal build version
2010.03-8
(Note: 2009/2010 is the year, and the number after is the week.)

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 5 Andre Klapper maemo.org 2010-03-15 20:56:36 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).
Comment 6 Bartosz Taudul 2010-05-26 18:54:23 UTC
"Formatuj" in PR1.2.