Bug 7324 - Only shown half of the imput boxes when introducing WLAN data manually in Spanish language.
: Only shown half of the imput boxes when introducing WLAN data manually in Spa...
Status: RESOLVED DUPLICATE of bug 5602
Product: Translations
Español (España)
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: es-es-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-25 13:21 UTC by Javier Martínez Martí
Modified: 2009-12-28 15:57 UTC (History)
1 user (show)

See Also:


Attachments
Screen capture of the described problem (77.66 KB, image/png)
2009-12-25 13:29 UTC, Javier Martínez Martí
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Javier Martínez Martí (reporter) 2009-12-25 13:21:05 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
When introducing WLAN data manually, in advanced settings > IP Address, are
only shown half of the imput boxes. And you only can see the first and second
octets of the fields: IP Address, Netmask, Gateway and DNS.

EXPECTED OUTCOME:
Full size fields

ACTUAL OUTCOME:
Only the half of the fields

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
N/A

OTHER COMMENTS:
I'm using Spanish language

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; es-ES;
rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Comment 1 Javier Martínez Martí (reporter) 2009-12-25 13:29:18 UTC
Created an attachment (id=1852) [details]
Screen capture of the described problem
Comment 2 Andre Klapper maemo.org 2009-12-28 15:57:49 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5602 ***