Bug 7311 - Unable to bring up address book contacts on Ovi Maps
: Unable to bring up address book contacts on Ovi Maps
Status: RESOLVED DUPLICATE of bug 2962
Product: Contacts
General
: 5.0/(1.2009.42-11)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-24 15:01 UTC by Johannes Siipola
Modified: 2009-12-25 16:50 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Johannes Siipola (reporter) 2009-12-24 15:01:29 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 

Open a contact with with a "Address" field filled.

EXPECTED OUTCOME:

Able to click the field and bring up the location on Ovi Maps.

ACTUAL OUTCOME:

The field is grayed out and unclickable.

REPRODUCIBILITY:

always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fi; rv:1.9.1.6)
Gecko/20091201 Firefox/3.5.6
Comment 1 Johannes Siipola (reporter) 2009-12-25 16:50:06 UTC

*** This bug has been marked as a duplicate of bug 2962 ***