Bug 7298 - Cannot send certain messages via gmail account
: Cannot send certain messages via gmail account
Status: RESOLVED DUPLICATE of bug 5503
Product: Email
Nokia Messaging Service
: 5.0/(1.2009.42-11)
: All Maemo
: Low major (vote)
: ---
Assigned To: unassigned
: nokia-messaging-service-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-24 03:02 UTC by Alex Smirnoff
Modified: 2010-01-25 14:03 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Alex Smirnoff (reporter) 2009-12-24 03:02:29 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 

1. Set up gmail account in Nokia Messaging
2. Send some emails to various addressees 

EXPECTED OUTCOME:
All messages are delivered.

ACTUAL OUTCOME:
Some emails stuck in outbox with "failed" status.

REPRODUCIBILITY:
5/10 or so. The issue is not tied to a destination address: seems that some
messages to given address are being delivered, some are not. And there is just
*no* diagnostics at all, just "failed" message.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1)
Gecko/20090621 Remi/fc6 Firefox/3.5 GTB6
Comment 1 Andre Klapper maemo.org 2009-12-28 16:17:49 UTC
Can you debug the connection to the mail server by:

Start an X Terminal window and enter

   export "CAMEL_DEBUG"="all"

to enable the debug mode of the mail library, and after that

   /usr/bin/maemo-summoner /usr/bin/modest.launch showui >
/home/user/MyDocs/.documents/log 2>&1

to start the email application. Then try to connect to the mailserver. Attach
the logfile named "log" here which will be in your Home directory (please check
for confidential data before attaching).
Comment 2 Alex Smirnoff (reporter) 2009-12-28 18:20:38 UTC
Did not work this way :-(

maemo-summoner: summoning '/usr/bin/modest.launch'
maemo-summoner: opening of /usr/bin/modest.launch took 786591 usec
modest: use 'modest -s' to start from cmdline  with UI
process 1837: arguments to dbus_bus_request_name() were incorrect, assertion
"_dbus_check_is_valid_bus_name (name)" failed in file dbus-bus.c line 1070.
This is normally a bug in some application using the D-Bus library.
Comment 3 Andre Klapper maemo.org 2010-01-23 18:59:41 UTC
Is this still the same problem in version 2.2009.51-1?
Comment 4 Alex Smirnoff (reporter) 2010-01-24 21:04:29 UTC
It turns out to be this bug, actually:
https://bugs.maemo.org/show_bug.cgi?id=5503
Comment 5 Andre Klapper maemo.org 2010-01-25 14:03:13 UTC
Ah... Thanks.

*** This bug has been marked as a duplicate of bug 5503 ***