Bug 7262 - Allow more than one packet connection configurations
: Allow more than one packet connection configurations
Status: RESOLVED DUPLICATE of bug 5791
Product: Settings and Maintenance
Connection manager
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: connection-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-23 15:55 UTC by Rainer Dorsch
Modified: 2009-12-23 18:13 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Rainer Dorsch (reporter) 2009-12-23 15:55:36 UTC
SOFTWARE VERSION:
(Settings > General > About product)
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. I added a sim card from o2 (German wireless carrier) when I got my n900. 
2. The n900 found out itself how to connect to the o2 internet. Very nice :-)
3. I exchanged the simcart to one of klarmobil (another German wireless
carrier)
4. I still had the o2 network connection, but none for klarmobil :-(
5. I tried to add one for klarmobil
6. I did not find a way to add a second packet connection (I got only the
choice WLAN connection)
7. I modified the existing packet connection (o2) to work for klarmobil

EXPECTED OUTCOME:
I would have expected that I can simply add a second packet connection. This
was possible in Maemo4, the N8x0 could handle multiple sim cards and multiple
phones.

ACTUAL OUTCOME:
see above

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
n/a

OTHER COMMENTS:
That becomes a usability nightmare for people who use multiple sim cards
(because they are travelling between countries).


User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.10
(like Gecko) (Debian)
Comment 1 Daniel Martin Yerga 2009-12-23 18:13:07 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.


*** This bug has been marked as a duplicate of bug 5791 ***