Bug 7245 - No icon
: No icon
Status: RESOLVED DUPLICATE of bug 6931
Product: MooBox
General
: unspecified
: All Maemo
: Low normal (vote)
: ---
Assigned To: Dart
: general
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-23 00:44 UTC by Sumana Harihareswara
Modified: 2009-12-23 01:34 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Sumana Harihareswara (reporter) 2009-12-23 00:44:56 UTC
SOFTWARE VERSION:
1.2009.42-11.203.2

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Click app selection icon in upper right hand corner of screen
2. Click More... to see more apps.
3. Scroll down to MooBox.

EXPECTED OUTCOME:

A unique MooBox icon represents MooBox.

ACTUAL OUTCOME:
A generic blue square represents MooBox.

REPRODUCIBILITY:
always

OTHER COMMENTS:

Do you need one designed for you?

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6)
Gecko/20091215 Ubuntu/9.10 (karmic) Firefox/3.5.6
Comment 1 Andrew Flegg maemo.org 2009-12-23 01:34:32 UTC
Thanks for the report. This seems to be an issue with other software other than
MooBox, see bug 6931 for more info.

*** This bug has been marked as a duplicate of bug 6931 ***