Bug 7218 - slider for phone call selection
: slider for phone call selection
Status: RESOLVED DUPLICATE of bug 5982
Product: Telephony
General
: 5.0/(1.2009.42-11)
: All Maemo
: Medium enhancement (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-22 03:13 UTC by Gregor Schaffrath
Modified: 2009-12-22 16:20 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Gregor Schaffrath (reporter) 2009-12-22 03:13:08 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. receive a phone call
2. have the touchscreen accidentaly touching the wall of the phone case you're
taking it out, or accidentaly touch either the 'accept call', or 'reject call'
button...
3. 

EXPECTED OUTCOME:
well... expected outcome equals actual outcome... however, it would be
desirable, if it were not that easy to accidentaly reject incoming calls ;)
maybe it would make sense to replace the two buttons by sliders?

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.6)
Gecko/20091215 Ubuntu/9.10 (karmic) Firefox/3.0.8, Ant.com Toolbar 1.3
Comment 1 Andre Klapper maemo.org 2009-12-22 16:20:45 UTC
Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing tickets first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 5982 ***