Bug 7213 - (int-152174) Calendar alarm is triggered 3 times after sync with Exchange 2007
(int-152174)
: Calendar alarm is triggered 3 times after sync with Exchange 2007
Status: RESOLVED DUPLICATE of bug 6576
Product: Synchronization
Mail for Exchange
: 5.0/(1.2009.42-11)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: activesync-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-22 02:05 UTC by Angelo
Modified: 2010-01-01 00:50 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Angelo (reporter) 2009-12-22 02:05:28 UTC
SOFTWARE VERSION:
(Settings > General > About product)
1.2009.42-11.002

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Sync the calendar with Mail for Exchange
2. Disable calendar sync and re-enable
3. 

EXPECTED OUTCOME:
I need to press only once to STOP appointment reminders. 

ACTUAL OUTCOME:

The alarm reminder is played 3 times and needs to be dismissed each time. The
situation is annoying especially if you are in another meeting.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

9/10

EXTRA SOFTWARE INSTALLED:



OTHER COMMENTS:

On each sync the Calendar app keeps the CPU busy for while draining the
battery. 

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64;
Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729;
Media Center PC 6.0; MS-RTC LM 8; InfoPath.3; Zune 4.0)
Comment 1 Andre Klapper maemo.org 2009-12-22 20:33:40 UTC
Hi,

(In reply to comment #0)
> EXACT STEPS LEADING TO PROBLEM: 
> (Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
> Connection Failed appears))
> 1. Sync the calendar with Mail for Exchange
> 2. Disable calendar sync and re-enable

As written, explain in detail what you do (e.g. tap on OK) and what you see
(e.g. message > Connection Failed appears).
This is currently a bit vague and misses some information, for example which
Exchange Server version this refers to (and more).
Comment 2 Angelo (reporter) 2009-12-27 04:18:32 UTC
I use exchange 2007.
I don't see any error, just the calendar reminder is triggered 3 times.

The steps are :
 1. Enable Exchange sync on mail. contacts, calendar
2. disable only calendar sync and resync
3. re-enable calendar sync 
4. repeat the steps a couple of times

At the end state for each appointment  reminder I have to dismiss the alarm 3
times.
It looks like the same alarm is triggered x times one after another
Comment 3 William Watte 2009-12-30 15:28:42 UTC
I think this is the same problem as bug 6576.
Please also have a look at bug 6687 which I think is also related (or maybe
even the root).
Comment 4 William Watte 2009-12-31 13:14:06 UTC
Please mark this as a duplicate of bug 6576 .
Comment 5 Angelo (reporter) 2010-01-01 00:50:55 UTC

*** This bug has been marked as a duplicate of bug 6576 ***