Bug 7199 - Night mode
: Night mode
Status: RESOLVED DUPLICATE of bug 8698
Product: Images and Camera
Camera
: 5.0/(1.2009.42-11)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: camera-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-21 20:57 UTC by utteputtes
Modified: 2010-03-02 22:09 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description utteputtes (reporter) 2009-12-21 20:57:14 UTC
The camera could use a shortcut button to enable "night shot mode". In reality
usually that means just longer exposure wishing that something good might
happen out of it. With some cameras it works somewhat well, I don't know what
settings event to try with N900s camera...
Comment 1 Andre Klapper maemo.org 2009-12-22 16:35:00 UTC
Thanks for reporting this.
This bug report isn't very useful because it doesn't describe the bug well. If
you have time and can still reproduce the bug, please read
https://bugs.maemo.org/page.cgi?id=bug-writing.html and add a more useful
description to this bug.

Is this about photos? About videos? Where do you expect it to be (exact steps
please)?
Comment 2 Andre Klapper maemo.org 2010-03-02 22:09:31 UTC

*** This bug has been marked as a duplicate of bug 8698 ***