Bug 7176 - US GA picks country of Georgia and not state when picking cites
: US GA picks country of Georgia and not state when picking cites
Status: RESOLVED FIXED
Product: OmWeather
General
: unspecified
: ARM Maemo
: High major (vote)
: ---
Assigned To: Vlad Vasiliev
: general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-21 03:13 UTC by bugzilla
Modified: 2009-12-31 12:54 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description bugzilla (reporter) 2009-12-21 03:13:22 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Try to add a region of United States, Georgia, and the cities are for the
country of Georgia and not the states.
2. 
3. 

EXPECTED OUTCOME:
Show US GA cities

ACTUAL OUTCOME:
Shows Country GA regions

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6)
Gecko/20091215 Ubuntu/9.10 (karmic) Firefox/3.5.6
Comment 1 Vlad Vasiliev 2009-12-21 20:32:49 UTC
Fixed in version 0.9.7 of omweather-weather-com-stations-db.
Please check it.
Comment 2 bugzilla (reporter) 2009-12-22 06:46:09 UTC
Thank You, that was very fast.
It works great now.
Comment 3 Vlad Vasiliev 2009-12-31 12:54:14 UTC
*** Bug 7524 has been marked as a duplicate of this bug. ***