Bug 7084 - keyboard "enter key" don't do anything
: keyboard "enter key" don't do anything
Status: RESOLVED DUPLICATE of bug 6833
Product: TouchSearch
General
: unspecified
: N900 Maemo
: Low enhancement with 1 vote (vote)
: ---
Assigned To: Brent Chiodo
: general
:
:
:
:
  Show dependency tree
 
Reported: 2009-12-17 20:02 UTC by max
Modified: 2010-01-01 00:34 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description max (reporter) 2009-12-17 20:02:41 UTC
SOFTWARE VERSION:
(Settings > General > About product)
1.2-2
EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. press TouchSearch widget on screen
2. In new open window type request, for example " maemo" 
3. press "enter button" on keyboard 

EXPECTED OUTCOME:
"enter" button should give same behavior like screen "enter" button
ACTUAL OUTCOME:
Don't do anything
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always
EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5)
Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5
Comment 1 Brent Chiodo 2010-01-01 00:34:10 UTC
I've resolved this bug as a duplicate of bug #6833 which is itself resolved as
FIXED.

*** This bug has been marked as a duplicate of bug 6833 ***