Bug 708 - Connection icon should show signalstrength
: Connection icon should show signalstrength
Status: RESOLVED WONTFIX
Product: UI Specification
General
: 5.0/(2.2009.51-1)
: All Maemo
: Low enhancement with 25 votes (vote)
: ---
Assigned To: Mikko Nurmi
: ui-specification-bugs
:
: enhancement-it2006, ITOS2007HE-garage
:
:
  Show dependency tree
 
Reported: 2006-07-18 20:16 UTC by Rune Eriksson
Modified: 2012-03-24 11:39 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Rune Eriksson (reporter) 2006-07-18 20:16:37 UTC
The icon for the connection should have a signalstrength indicator similar to 
the battery indicator, even the phone connection can have that, by reading out 
the value once every 10 second or so. I dont know if there is a standard for 
that, but begin with the Nokias to give them an advantage in functionality.The 
icon for the connection should have a signalstrength indicator similar to the 
battery indicator, even the phone connection can have that, by reading out the 
value once every 10 second or so. I dont know if there is a standard for that, 
but begin with the Nokias to give them an advantage in functionality.
Comment 1 Bill 2006-07-24 00:01:55 UTC
(In reply to comment #0)
Agreed, if you click the icon and select change connection, you can see the 
signal strength, but it would be nice to have the icon do it just like the 
battery, brightness and volume do.
Comment 2 Maemo QA (deprecated) 2006-08-03 16:19:56 UTC
Will be handled as a feature request. Thanks for your feedback!
Comment 4 timeless 2008-05-30 14:31:41 UTC
who's actually managing feature requests?
Comment 5 Andre Klapper maemo.org 2008-06-06 12:13:45 UTC
timeless: if this question refered to Nokia:
feature requests -> product managers. bug reports -> error managers.
this is sometimes confusing to me, too.
Comment 6 Andre Klapper maemo.org 2008-11-03 23:12:15 UTC
Just realized (while searching for something else, of course) that this is on
the list for Fremantle.

Setting Target Milestone.
Comment 7 Quim Gil nokia 2008-11-04 08:09:33 UTC
Confirmed: the Fremantle connectivity icons show signal strength.
Comment 8 Ryan Abel maemo.org 2010-01-19 08:32:25 UTC
*** Bug 8234 has been marked as a duplicate of this bug. ***
Comment 9 Ryan Abel maemo.org 2010-01-19 08:34:59 UTC
This looks like a feature that may have been dropped at some point? Although
/cellular/ signal strength is shown, WiFi signal strength certainly is not. You
/can/ see it by opening the statusmenu, but that doesn't quite seem to be what
this request is about.
Comment 10 Lucas Maneos 2010-01-19 08:43:11 UTC
*** Bug 8182 has been marked as a duplicate of this bug. ***
Comment 11 Sergey Vlasov 2010-05-26 07:19:55 UTC
Opened on 2006-07-18, today is 2010-05-26. Almost 4 years since then and
nothing has changed :(
Comment 12 Andre Klapper maemo.org 2010-05-27 02:16:08 UTC
Sergey:
I can totally understand frustration with Nokia, but please try not to add
comments that do not provide technical information for developers.
There is talk.maemo.org for this type of communication. Thanks!
Comment 13 Sergey Vlasov 2010-05-27 02:24:07 UTC
I'm sorry, that was the last time.
Comment 14 Andre Klapper maemo.org 2012-03-24 11:39:19 UTC
The Maemo 5 User Interface and Maemo 5 platform components (e.g. libraries)
used for the N900 are considered stable by Nokia and it seems that there are no
plans for official updates currently, hence nobody plans to work on this
enhancement/wishlist request. 
(And in case you feel like discussing this situation: Nokia Customer Care or
http://talk.maemo.org would be the place to do so as you will not reach Nokia
officials in this community bugtracker - though all of this is really no news.)

Reflecting this status by setting RESOLVED WONTFIX for this
enhancement/wishlist request (see
https://bugs.maemo.org/page.cgi?id=fields.html#status for status explanations).

There is a small chance for issues in those Maemo components that are open
source: Contributed patches could be included and made available in the Maemo 5
Community CSSU updates. 
The Maemo CSSU project is run by a small team of volunteers; see
http://wiki.maemo.org/CSSU for more information.
So in case that you can provide a patch that fixes the reported problem, please
feel encouraged to file a request under
https://bugs.maemo.org/enter_bug.cgi?product=Maemo%205%20Community%20SSU .
Please note: The Maemo CSSU project is not related in any way to Nokia.


( Tag for mass-deleting bugmail: [cleanup20120324] )